(Solved) - Removing LP token liquidity not working

Hi guys,

I planned to remove the liquidity of my SEED/AVAX LP token bundle.

However, approving and signing the LP token contract works fine but the activated remove button remains without wallet action.

Removing liquidity must work as good as adding liqudity!

Can somebody look into this please or give me a hint why this specific action works different on Avalanche using Pangolin than with any other exchange?

I am using latest Metamask using Firefox on Linux and also tested it with Chrome, so no browser issue as bundling the SEED/AVAX LP did work well using broser/wallet combination.

thanks
Marc

Addendum - Issue solved:
Instead of AVAX, I used SEED/ WAVAX which worked for me.
All fine with Pangolin! :slight_smile:

I have tried both AVAX and WAVAX but I am still unable to remove my liquidity. Please help

Ensure you have enough AVAX (gas) remaining in order to be able to release liquidity when decoupling the SEED/WAVAX pair. In addition, eventually increase the slippage tolerance accordingly until the transaction executes. Hope it works.