Please use treasury to update servers

The info.pangolin.exchange is very slow. The plots take ages to load.
Now we also have this error: “Warning: The data on this site has only synced to Avalanche block 5456591 (out of 5456642). Please check back soon.”
It’s a painful user experience which will drive users away, so please use the treasury funds to upgrade the servers.

This is actually due to the Graph. So we use their infrastructure, however they are pretty slow. We have now incorporated our own Kubernetes backend running our own Graph node. We’re just finalizing testing and are hoping to have some improvements rolled out pretty soon

5 Likes